首页 >> 新闻动态 >> 新闻标题

教程 | PSCAD v5.0.0常见问题答疑

2022-04-11


PSCAD.png

PSCAD是国际流行的暂态分析软件包,能够创建、仿真、并能轻易地模拟您的系统,给电力系统仿真提供了无限可能。很多用户购买了PSCAD软件后总会遇到一些问题,在此,科学软件网总结并回答了大家提出的一些常见问题,希望对您使用软件有所帮助!

 

PSCAD V5.0.0许可证是否与PSCAD旧版本兼容?

本文提供了有关PSCAD v5许可证向后兼容性的信息,包括加密狗许可证和证书许可证。

1.    PSCAD V5 Lock-Based License

下表是关于PSCAD V5加密狗版许可证如何与PSCAD旧版本一起使用。

 

V5 Lock-based license with Earlier PSCAD versions1.png

1.    v5加密狗许可可以使用,但是不会将其报告为加密狗许可。

2.    用户必须升级到Sta.ndalone License Manager 1.45或更高版本。

3.    支持安装v4.2.1(2007)及2020年更新。

 

2.    PSCAD V5 Certificate Licensing

下表是关于PSCAD V5证书许可证如何与PSCAD旧版本一起使用。

V5 Certificate Licensing with Earlier PSCAD versions2.png

注意

1. 如果使用PSCAD V5证书许可在一台机器上运行V5和一个受支持的X4版本,那么必须按照本文(https://www.pscad.com/knowledge-base/article/790)的步骤1将V5配置为与X4共享证书。

 

2. 由于V5许可证不能用于这些早期版本,因此在单个计算机上运行每个V5和X4版本时,需要使用单独的证书,并且必须将V5配置为不与X4共享证书,如本文所述

https://www.pscad.com/knowledge-base/article/790)。

 

3. 证书许可不支持。

 

PSCAD V5向后兼容早期的PSCAD项目吗?

是的,PSCAD V5应该能够运行在v4.6.x中创建的项目,在大多数情况下几乎没有任何更改。结果也应匹配,除非它们包括更新的组件。在这种情况下,可能有小的差异,但是V5的结果将更准确。

 

PSCAD V5支持哪些编译器?

第三方编译器软件是构建PSCAD项目所必需的。PSCAD v5支持以下编译软件:

https://www.pscad.com/webhelp-v5-ol/Getting_Started/Fortran_Compilers.htm)。

 

注意:为了在上述文章中阐明对Intel 19.x的支持,PSCAD V5正式支持Intel 19.0和19.1。不过,Intel 19.2(Intel“oneAPI”)已在测试机器上显示可与PSCAD V5配合使用。

 

 

注意-Visual Studio软件是使用“Intel编译器”时需要的第三方软件。有关更多信息,请参阅本文(https://www.pscad.com/knowledge-base/article/649)。

 

注意-Visual Studio和Intel编译器的版本必须兼容。本文

https://www.pscad.com/knowledge-base/article/102)提供了有关兼容性的信息。

 

PSCAD V5支持哪些操作系统?

PSCAD V5可以在Windows 7 64位和Windows 10 64位上运行。

 

注意--PSCAD V5仅在64位版本中可用,因此在32位环境中不支持。

 

相反,PSCAD V5许可证可用于运行在Windows 7和Windows 10的32位和64位版本中运行的早期支持*版本的PSCAD。

 

*使用V5许可证运行早期版本的支持如本文所述

https://www.pscad.com/knowledge-base/article/788)。

 

北京天演融智软件有限公司(科学软件网)是PSCAD软件在中国的授权经销商,为中国的用户提供优质的软件销售和培训服务。

 

联系我们

北京天演融智软件有限公司(科学软件网)

北京/广州/成都

电话:400 810 4001//18510103847

邮箱:info@sciencesoftware.com.cn

网址:http://www.sciencesoftware.com.cn